Increased database load
Resolved·Degraded performance

Database load has returned to normal levels.

Thu, May 23, 2024, 05:16 PM
(1 year ago)
·
Affected components
HCP Terraform
Updates

Resolved

Database load has returned to normal levels.

Thu, May 23, 2024, 05:16 PM

Monitoring

HCP Terraform engineers have observed increased database load. We are monitoring the situation closely and will post an update as the situation changes.

Thu, May 23, 2024, 04:51 PM(25 minutes earlier)