Resolved
This incident has been resolved.
Monitoring
The upstream provider has resolved their major outage. The HashiCorp Cloud Platform and other HashiCorp services should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Monitoring
Our Engineering team has identified the cause for the following incident:
The HCP portal is being affected by an upstream provider that is having a major outage.
Once we have additional information, we will share another update.