Resolved
The HCP Portal should now be available.
If you continue to experience any problems, please open a ticket with our support team.
Identified
Our engineering team has identified the cause and is working on a fix.
Investigating
Our engineering team is investigating an issue impacting the availability of the HCP Portal.
We will share another update as soon as we have more information.