Terraform Cloud Runs Not Progressing
Resolved·Full outage

This incident has been resolved.

Thu, Aug 24, 2023, 11:30 PM
(1 year ago)
·
Affected components
HCP Terraform
Updates

Resolved

This incident has been resolved.

Thu, Aug 24, 2023, 11:30 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Aug 24, 2023, 11:16 PM(13 minutes earlier)

Identified

A fix has been implemented, and we are slowly beginning to see signs of recovery. We will share another update as soon as we have more information.

Thu, Aug 24, 2023, 09:17 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Aug 24, 2023, 08:07 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue. We will share another update as soon as we have more information.

Thu, Aug 24, 2023, 07:38 PM(29 minutes earlier)

Investigating

Our engineering team is currently investigating an issue that is causing Terraform runs to stop progressing. Users may see their runs stuck in a pending state during this time. We will share another update as soon as we have more information.

Thu, Aug 24, 2023, 06:42 PM(55 minutes earlier)