Authentication System maintenance
Resolved

The scheduled maintenance has been completed and all Authentication System services are operational.

Wed, Jul 19, 2023, 09:56 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The scheduled maintenance has been completed and all Authentication System services are operational.

Wed, Jul 19, 2023, 09:56 AM

Investigating

HashiCorp’s Authentication System will undergo planned maintenance on Wednesday, July 19th beginning at 08:00 UTC. We expect this maintenance to be complete within 2 hours.

During this time, the Authentication System will be unavailable; users that sign-in/up during this time frame will have to re-authenticate to access HCP/TFC once maintenance completes. We will post updates as necessary throughout the maintenance period.

Wed, Jul 19, 2023, 07:50 AM(2 hours earlier)