HCP Boundary Maintenance
Resolved

HCP Boundary planned maintenance scheduled for Wednesday, June 7th at 11:00 AM UTC has been completed as of 1:10 PM UTC.

Wed, Jun 7, 2023, 01:20 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

HCP Boundary planned maintenance scheduled for Wednesday, June 7th at 11:00 AM UTC has been completed as of 1:10 PM UTC.

Wed, Jun 7, 2023, 01:20 PM

Identified

HCP Boundary will undergo planned maintenance on Wednesday, June 7th beginning at 11:00 AM UTC. The maintenance scheduled for June 6th has been canceled. We expect this maintenance to be complete within three hours.

During this time, the HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.

Tue, Jun 6, 2023, 01:58 AM(1 day earlier)

Identified

HCP Boundary will undergo planned maintenance on Tuesday, June 6th beginning at 11:00 UTC. We expect this maintenance to be complete within one hour.

During this time, the HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.

Sat, Jun 3, 2023, 01:13 AM(3 days earlier)