HCP Vault Starter & Development tier pricing discrepancies
Resolved

Our Engineering team has resolved the pricing discrepancy reported for HCP Vault Development & Starter clusters for month of May. Month of May invoices should correctly reflect the usage incurred during the month. If you notice any discrepancies, please open a ticket with our support team.

Thu, May 25, 2023, 08:25 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the pricing discrepancy reported for HCP Vault Development & Starter clusters for month of May. Month of May invoices should correctly reflect the usage incurred during the month. If you notice any discrepancies, please open a ticket with our support team.

Thu, May 25, 2023, 08:25 PM

Monitoring

Our Engineering team continues to monitor the situation closely, a fix to resolve the pricing discrepancy reported for HCP Vault Development & Starter clusters for month of May has been implemented. We will post an update as soon as the issue is fully resolved.

Wed, May 24, 2023, 09:22 PM(23 hours earlier)

Monitoring

Our Engineering team has implemented a fix to resolve the pricing discrepancy reported for HCP Vault Development & Starter clusters for month of May and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.

Wed, May 24, 2023, 08:40 PM(42 minutes earlier)

Identified

Our Engineering team has identified the cause for price reporting discrepancies for HCP Vault Starter & Development tier customers and is actively working on a fix. Once we have additional information, we will share another update.

Tue, May 23, 2023, 06:48 PM(1 day earlier)