HCP Consul in AWS and HCP Vault in AWS clusters issues
Resolved

Our Engineering team has resolved the incident. HCP Vault and Consul should now be operating normally in AWS. If you continue to experience any problems, please open a ticket with our support team

Mon, Mar 13, 2023, 05:05 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our Engineering team has resolved the incident. HCP Vault and Consul should now be operating normally in AWS. If you continue to experience any problems, please open a ticket with our support team

Mon, Mar 13, 2023, 05:05 PM

Monitoring

The team has identified the issue and applied the fix. We are monitoring this closely.

Mon, Mar 13, 2023, 04:22 PM(43 minutes earlier)

Investigating

Starting at around 15h20GMT, all newly created and existing HCP Consul in AWS and HCP Vault in AWS clusters are unable to add routes or be updated. Creations and Deletions of clusters also failed. We are working on mitigating this issue.

Mon, Mar 13, 2023, 03:53 PM(28 minutes earlier)