Terraform Registry Slow Page Response Times
Resolved·Degraded performance

This incident has been resolved.

Tue, Feb 28, 2023, 03:54 PM
(2 years ago)
·
Affected components
Terraform Registry
Updates

Resolved

This incident has been resolved.

Tue, Feb 28, 2023, 03:54 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 28, 2023, 03:49 PM

Identified

The issue has been identified and a fix is being implemented.

Tue, Feb 28, 2023, 03:47 PM

Investigating

Our engineering team is investigating an issue with slow page response times for the Terraform Registry. During this time, users may experience slowness or failures when attempting to view provider or module documentation. We apologize for the inconvenience and will share an update once we have more information.

Tue, Feb 28, 2023, 03:30 PM(16 minutes earlier)