GPG failures for apt repos
Resolved·Full outage

This incident has been resolved.

Wed, Feb 22, 2023, 05:46 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Feb 22, 2023, 05:46 PM

Investigating

We have resolved the issue with apt packaging.

Wed, Feb 22, 2023, 05:42 PM

Investigating

We have resolved the issue with apt packaging.

Wed, Feb 22, 2023, 05:41 PM

Investigating

We are continuing to investigate this issue.

Wed, Feb 22, 2023, 05:04 PM(37 minutes earlier)

Investigating

We have found the cause of GPG signing failures in apt repos and are working on a resolution.

Wed, Feb 22, 2023, 04:59 PM