Resolved
We have confirmed that users are able to log into the HCP Portal as expected and therefore we are resolving this incident.
Monitoring
We have pushed a fix and are monitoring the situation. Logins should be working as expected again.
Investigating
We are still investigating the causes of the issue. Users can try logging in again once they're redirected to the login page. Logging in a second time should give them access to the portal.
Investigating
We are investigating reports that some users may have to sign in twice before being able to access the HCP Portal.