Resolved
This incident has been resolved and users should be able to pull down the correct digests.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
We've completed the publishing to our production s3 bucket, users should be able to grab correct digests from our RPM packages. We are actively monitoring this.
Identified
We’ve completed internal validation and are currently publishing to the production mirror
Identified
A report of checksum mismatches came in and we identified that a discrepancy came up in our s3 sync and found that some of the RPM packages are showing incorrect digests.
We have identified the cause of this discrepancy and are working on implementing a fix.