SAML SSO users unable to enter recovery mode
Resolved

We have deployed a fix and SAML organization owners should be able to log into HCP with their recovery accounts now. We are marking this incident as resolved.

Fri, Jan 13, 2023, 01:51 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have deployed a fix and SAML organization owners should be able to log into HCP with their recovery accounts now. We are marking this incident as resolved.

Fri, Jan 13, 2023, 01:51 AM

Identified

We have identified the root cause and are preparing a fix.

Fri, Jan 13, 2023, 01:28 AM(23 minutes earlier)

Investigating

Some SAML SSO users may be unable to log into the HCP Portal using their Recovery accounts. We are investigating.

Fri, Jan 13, 2023, 01:27 AM