HCP Consul Creation and Updates Failures
Resolved·Degraded performance

We have now pushed changes to production and are no longer seeing any clusters in unhealthy states.Incident resolved

Thu, Oct 27, 2022, 01:22 AM
(2 years ago)
·
Affected components
Updates

Resolved

We have now pushed changes to production and are no longer seeing any clusters in unhealthy states.Incident resolved

Thu, Oct 27, 2022, 01:22 AM

Monitoring

Promotion to production environment is currently occurring and will update when complete

Thu, Oct 27, 2022, 12:46 AM(35 minutes earlier)

Monitoring

We are continuing to monitor for any further issues.

Thu, Oct 27, 2022, 12:45 AM

Monitoring

Changes have been pushed to our remote development environments and we are working to validate changes before promoting to production.

Wed, Oct 26, 2022, 11:38 PM(1 hour earlier)

Monitoring

Currently our engineers are working to make corrections to resolve the issue. Updates will be issued when the changes have been rolled out to the production environment.

Wed, Oct 26, 2022, 10:18 PM(1 hour earlier)

Identified

The Consul engineering team has located the cause of the issue and began to roll out the fix.We will continue to provide updates as the changes are made to verify the recovery of the Consul cluster and node create/update actions.

Wed, Oct 26, 2022, 10:02 PM(15 minutes earlier)

Investigating

HCP Consul is current experiencing issues on new cluster creation and updates leaving the clusters or nodes stuck in the updating/creating state.We are currently investigating this and will provide updates.

Wed, Oct 26, 2022, 09:50 PM(12 minutes earlier)