Some HCP Vault clusters on AWS are unavailable
Resolved·Full outage

Our engineering has resolved this issue. HCP Vault clusters on AWS should be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Oct 20, 2022, 01:50 PM
(2 years ago)
·
Affected components
Updates

Resolved

Our engineering has resolved this issue. HCP Vault clusters on AWS should be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Oct 20, 2022, 01:50 PM

Monitoring

Our engineering team found a fix for this issue and we are currently monitoring the solution. We will send another update when the issue is resolved.

Thu, Oct 20, 2022, 01:39 PM(11 minutes earlier)

Investigating

We are currently investigating some number of HCP Vault clusters on AWS that are unavailable.

Thu, Oct 20, 2022, 01:15 PM(23 minutes earlier)