HCP API and portal not accessible
Resolved·Full outage

We believe this issue has been fully resolved; you may need to clear all hashicorp.com cookies from your browser if you're seeing persistent error messages. Please reach out to your support team contacts if you have any further questions.

Fri, Sep 23, 2022, 11:13 PM
(2 years ago)
·
Affected components
HCP Portal
HCP API
Updates

Resolved

We believe this issue has been fully resolved; you may need to clear all hashicorp.com cookies from your browser if you're seeing persistent error messages. Please reach out to your support team contacts if you have any further questions.

Fri, Sep 23, 2022, 11:13 PM

Monitoring

Access has been restored to the API and Portal. If you continue to see issues logging into the portal, try clearing the hashicorp.com cookies on your browser.

Fri, Sep 23, 2022, 09:48 PM(1 hour earlier)

Identified

Access is recovering but we are still investigating some errors a small number of users are seeing.

Fri, Sep 23, 2022, 09:40 PM

Identified

We have identified the issue and seeing some success in requests.

Fri, Sep 23, 2022, 08:59 PM(41 minutes earlier)

Investigating

We are currently investigating an issue preventing HCP portal and API access.

Fri, Sep 23, 2022, 08:55 PM