HCP New User Creation Degraded
Resolved

We've now verified that reverting changes has resolved the issue preventing new HCP user creation

Tue, Aug 2, 2022, 08:27 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've now verified that reverting changes has resolved the issue preventing new HCP user creation

Tue, Aug 2, 2022, 08:27 PM

Identified

Our engineering team has determined that a recent change caused the HCP account creation issues. This change has been reverted and will monitoring to see if it resolves the issue.

Tue, Aug 2, 2022, 07:56 PM(30 minutes earlier)

Investigating

Our engineering team is investigating an issue with e-mail verification for new HCP account creation. During this time, users may be unable to complete new HCP user creations. We apologize for the inconvenience and will share an update once we have more information.

Tue, Aug 2, 2022, 07:41 PM(15 minutes earlier)