Terraform Cloud Outage
Resolved·Full outage

This incident has been resolved.

Thu, May 12, 2022, 03:58 PM
(3 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

This incident has been resolved.

Thu, May 12, 2022, 03:58 PM

Monitoring

Terraform Cloud has returned to normal functionality. We are continuing to monitor to ensure the issue is fully resolved.

Thu, May 12, 2022, 03:45 PM(12 minutes earlier)

Investigating

The Terraform Cloud UI is now responding and runs can complete successfully, but we are continuing to investigate this issue.

Thu, May 12, 2022, 03:33 PM(11 minutes earlier)

Investigating

We are currently investigating an issue impacting the availability of Terraform Cloud.

Thu, May 12, 2022, 03:02 PM(31 minutes earlier)