HCP Portal and API inaccessible
Resolved·Partial outage

We have confirmed that the impact has been resolved and that HCP Portal and API access have been fully restored.

Thu, Dec 16, 2021, 09:28 PM
(3 years ago)
·
Affected components
HCP Portal
Updates

Resolved

We have confirmed that the impact has been resolved and that HCP Portal and API access have been fully restored.

Thu, Dec 16, 2021, 09:28 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Dec 16, 2021, 09:28 PM

Monitoring

Our upstream provider has implemented a fix, and we are seeing the HCP Portal and API return to normal operation. We will continue to monitor to ensure the incident is resolved.

Thu, Dec 16, 2021, 08:54 PM(33 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Dec 16, 2021, 08:54 PM

Identified

We have identified an issue with an upstream cloud provider and are carefully monitoring for changes or improvements.

Thu, Dec 16, 2021, 08:53 PM

Investigating

We investigating an issue with an upstream provider that is preventing users from logging in and accessing the HCP Portal and API.

Thu, Dec 16, 2021, 08:49 PM