HCP Portal Logins
Resolved·Degraded performance

This incident has been resolved.

Tue, Sep 28, 2021, 05:04 PM
(3 years ago)
·
Affected components
HCP Portal
Updates

Resolved

This incident has been resolved.

Tue, Sep 28, 2021, 05:04 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Sep 28, 2021, 04:31 PM(32 minutes earlier)

Monitoring

The upstream service has identified the issue and applied a fix. They're monitoring it and so are we.

Tue, Sep 28, 2021, 04:15 PM(15 minutes earlier)

Identified

We have identified an issue with an upstream service and we are actively monitoring it.

Tue, Sep 28, 2021, 04:01 PM(14 minutes earlier)

Investigating

We are investigating issues preventing some users from logging into the HCP portal. Clusters are operating normally.

Tue, Sep 28, 2021, 03:53 PM