HCP Portal Login Issues
Resolved·Degraded performance

Our downstream service partner has resolved the issue causing intermittent login errors.We've verified that login to the HCP Portal has been restored, and is working as expected.

Tue, Aug 31, 2021, 09:49 PM
(3 years ago)
·
Affected components
HCP Portal
Updates

Resolved

Our downstream service partner has resolved the issue causing intermittent login errors.We've verified that login to the HCP Portal has been restored, and is working as expected.

Tue, Aug 31, 2021, 09:49 PM

Monitoring

Our downstream service partner has applied a workaround for the issue causing intermittent login errors.Login to the HCP Portal is working normally again, we are monitoring login to validate this fix.

Tue, Aug 31, 2021, 09:09 PM(40 minutes earlier)

Identified

Our downstream service partner has identified the issue causing intermittent login errors, and is actively working to resolve it.

Tue, Aug 31, 2021, 08:23 PM(45 minutes earlier)

Identified

We've identified an issue with a downstream service, and are actively monitoring it.

Tue, Aug 31, 2021, 07:41 PM(42 minutes earlier)

Investigating

We're investigating intermittent errors with a downstream service relating to portal login.

Tue, Aug 31, 2021, 07:31 PM