Resolved
We believe that as of 13:43 UTC, all IAM related operations are succeeding on the HashiCorp Cloud Platform. If you encounter any further trouble or questions, please reach out to your support team.
Monitoring
We've identified the issue and have implemented a fix. We expect that IAM related operations should be restored and working. We are continuing to monitor the situation to ensure recovery.
Investigating
We're aware of a HashiCorp Cloud Platform issue as of 13:28 UTC that is affecting identity management related endpoints, including invitation and service principals and signup. We'll post more information as we continue to investigate.