HCP Vault cluster deployments and updates unavailable
Resolved

This incident has been resolved.

Sat, Jun 26, 2021, 02:37 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Jun 26, 2021, 02:37 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jun 26, 2021, 01:15 AM(1 hour earlier)

Identified

We have identified the issue and our engineers are in the process of rolling out a fix.

Sat, Jun 26, 2021, 12:28 AM(46 minutes earlier)

Investigating

We are currently experiencing issues deploying new HCP Vault clusters. This may also effect users trying to update existing clusters.

Currently running clusters should be unaffected by this incident.

Sat, Jun 26, 2021, 12:13 AM(15 minutes earlier)