HCS cluster create failures
Resolved

This incident has been resolved.

Tue, Jun 15, 2021, 01:09 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jun 15, 2021, 01:09 PM

Monitoring

We have identified the downstream dependency issue as a problem within the Azure US West 2 region, and are monitoring the situation there.

Tue, Jun 15, 2021, 04:03 AM(9 hours earlier)

Identified

The issue has been identified and we are working with a downstream dependency to resolve the issue.

Tue, Jun 15, 2021, 02:26 AM(1 hour earlier)

Investigating

We are currently investigating this issue.

Tue, Jun 15, 2021, 01:31 AM(55 minutes earlier)