Terraform Cloud errors
Resolved·Degraded performance

This incident has been resolved.

Mon, Apr 12, 2021, 09:00 PM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

This incident has been resolved.

Mon, Apr 12, 2021, 09:00 PM

Monitoring

A fix has been implemented for this issue and we are monitoring the results.

Mon, Apr 12, 2021, 08:56 PM

Investigating

We are investigating an increase in errors when accessing the Terraform Cloud UI and API. We will update this page when we know more.

Mon, Apr 12, 2021, 08:38 PM(17 minutes earlier)