Resolved
This incident has been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
Cluster creations are now succeeding and the system is back to normal operation. However we are continuing to monitor the system to confirm that this will not occur again.
Investigating
We are currently investigating an issue with Hashicorp Cloud Platform that is causing failures to create new Vault clusters. Existing clusters are unaffected.