Terraform Cloud Outage
Resolved

This incident has been resolved.

Mon, Feb 22, 2021, 06:35 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Feb 22, 2021, 06:35 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Feb 22, 2021, 06:00 PM(35 minutes earlier)

Identified

We have identified the root cause of the issue for why downloads are failing and are working on a fix.

Mon, Feb 22, 2021, 05:37 PM(22 minutes earlier)

Identified

Terraform Cloud is having issues downloading terraform binaries from releases.hashicorp.com. This can cause plans and applies to fail during terraform init. We are monitoring the situation.

Mon, Feb 22, 2021, 05:24 PM(13 minutes earlier)