Terraform Cloud Errors Accessing the Module Registry
Resolved

This incident has been resolved.

Sat, Jan 30, 2021, 07:44 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Jan 30, 2021, 07:44 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jan 30, 2021, 07:40 PM

Investigating

We are currently investigating issues with the private module registry. There are currently errors reaching the registry.

Sat, Jan 30, 2021, 07:27 PM(13 minutes earlier)