Hashicorp Consul Service (HCS) for Azure affected
Resolved

We are confident to call this incident closed.

Thu, Jul 23, 2020, 11:46 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are confident to call this incident closed.

Thu, Jul 23, 2020, 11:46 PM

Monitoring

We have found the cause of this issue, and implemented a fix. We are now monitoring the situation and will close this incident when we are completely confident it's no longer a problem

Thu, Jul 23, 2020, 11:22 PM(24 minutes earlier)

Investigating

We are still experiencing issues with Consul cluster creations from the Azure Marketplace, and are continuing our investigation. Previously provisioned clusters are unaffected.

Thu, Jul 23, 2020, 10:10 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Thu, Jul 23, 2020, 10:07 PM

Investigating

Engineers have implemented corrective actions and we have begun to see a reduction in error rates. We are actively monitoring this situation.

Thu, Jul 23, 2020, 09:19 PM(47 minutes earlier)

Investigating

At this time we are still encountering errors and engineers are actively continuing investigation.

Thu, Jul 23, 2020, 08:27 PM(52 minutes earlier)

Monitoring

Engineers have identified a root cause and have begun to implement measures to correct. We will monitor the situation for any remaining errors or discrepancies.

Thu, Jul 23, 2020, 08:00 PM(26 minutes earlier)

Investigating

We are currently experiencing errors with the creation and deletion of consul clusters for HashiCorp Consul Service (HCS) on Azure.

Engineers are currently investigating this issue.

Thu, Jul 23, 2020, 07:16 PM(44 minutes earlier)