Sporadic run failures due to partial Github API outage
Resolved

We haven't seen any errors from the Github API in 30 minutes. Marking this incident resolved.

Thu, Apr 23, 2020, 02:51 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We haven't seen any errors from the Github API in 30 minutes. Marking this incident resolved.

Thu, Apr 23, 2020, 02:51 PM

Monitoring

Github is experiencing a partial outage of their API services. As a result, a small percentage of terraform runs are failing due to errors while cloning repositories for the run.

Thu, Apr 23, 2020, 01:43 PM(1 hour earlier)