2FA Login Issue
Resolved

This incident has been resolved.

Fri, Feb 28, 2020, 10:15 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Feb 28, 2020, 10:15 PM

Monitoring

A fix has been implemented and we are monitoring to ensure the 2FA login issues have been resolved.

Fri, Feb 28, 2020, 10:05 PM

Identified

There is an issue with logging into app.terraform.io with 2FA when "Remember Me" is selected. The root cause has been identified and a fix is in progress. In the meantime, unchecking that setting will allow users to work around the issue.

Fri, Feb 28, 2020, 09:45 PM(20 minutes earlier)