Terraform Plans and Applies Currently Failing
Resolved·Partial outage

Terraform plans and applies are continuing to run without issues. We've identified the gap in monitoring which allowed this problem to cause an outage, and will implement a fix shortly. This incident is now resolved.

Fri, Oct 25, 2019, 04:05 PM
(5 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

Terraform plans and applies are continuing to run without issues. We've identified the gap in monitoring which allowed this problem to cause an outage, and will implement a fix shortly. This incident is now resolved.

Fri, Oct 25, 2019, 04:05 PM

Identified

We've identified the issue. Terraform plans and applies are completing again and we're continuing to monitor.

Fri, Oct 25, 2019, 03:58 PM

Investigating

We're currently investigating a problem with Terraform Plans and Applies.

Fri, Oct 25, 2019, 03:46 PM(11 minutes earlier)