Sentinel Policy Check Outage
Resolved

Sentinel policy checks are functioning as expected.

Tue, Mar 12, 2019, 07:39 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Sentinel policy checks are functioning as expected.

Tue, Mar 12, 2019, 07:39 PM

Monitoring

The third-party has recovered and Sentinel checks are currently operating normally, but we are continuing to monitor

Tue, Mar 12, 2019, 06:00 PM(1 hour earlier)

Monitoring

A third party service responsible for queuing and scheduling Sentinel policy checks is experiencing an outage. As a side effect, Sentinel policy checks on workspaces will not start and may cause runs with policy checks to appear in an errored or hung state.

Tue, Mar 12, 2019, 04:32 PM(1 hour earlier)