Delayed streaming for HCP Boundary cluster audit logs
Resolved
Degraded performance

Our Engineering team has resolved the cause of HCP Boundary Audit Log Streaming delays. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Wed, Feb 12, 2025, 02:12 PM
1 month ago
Affected components
HCP Boundary
Updates

Resolved

Our Engineering team has resolved the cause of HCP Boundary Audit Log Streaming delays. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Wed, Feb 12, 2025, 02:12 PM
19h earlier...

Monitoring

Our Engineering team has identified the cause of HCP Boundary Audit Log Streaming delays. We are actively working on a fix. Once we have additional information, we will share another update.

Tue, Feb 11, 2025, 06:59 PM
2h earlier...

Identified

Our Engineering team has identified the cause of HCP Boundary Audit Log Streaming delays. We are actively working on a fix. Once we have additional information, we will share another update.

Tue, Feb 11, 2025, 04:23 PM