HCP Terraform Degraded Performance
Resolved

We have resolved the issues with degraded run performance and systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Feb 20, 2025, 02:39 AM
2 weeks ago
Affected components

No components marked as affected

Updates

Resolved

We have resolved the issues with degraded run performance and systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Feb 20, 2025, 02:39 AM
8h earlier...

Monitoring

Our Engineering team has implemented fixes to resolve pressure in Vault and our async job pipeline and are seeing improvements in previously degraded service around runs. Please cancel and retry your Terraform runs if needed, and reach out to HashiCorp support if you continue to experience problems.

Wed, Feb 19, 2025, 06:21 PM
3h earlier...

Investigating

Our engineering team is investigating an issue with the following: Terraform Cloud
During this time, users may experience the following:
HCP Terraform is currently experiencing degraded performance and delay in processing queued work.
We will share another update as soon as we have more information.

Wed, Feb 19, 2025, 03:20 PM