HCP HTTP Outage
Resolved
Full outage

Our engineers have completed a full revert of the configuration and review of the system status.

Tue, Feb 25, 2025, 08:25 PM
2 weeks ago
Affected components
HCP Portal
HCP API
Updates

Resolved

Our engineers have completed a full revert of the configuration and review of the system status.

Tue, Feb 25, 2025, 08:25 PM
36m earlier...

Monitoring

At approximately 18:55 UTC we deployed a faulty configuration to our edge layer resulting in most HCP web properties and APIs becoming unavailable. We reverted this change as of 19:06 UTC, and all web properties recovered by 19:08 UTC.

Tue, Feb 25, 2025, 07:49 PM