registry.terraform.io
Resolved
Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Mar 20, 2025, 05:27 PM
1 week ago
Affected components
Terraform Registry
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, Mar 20, 2025, 05:27 PM
5d earlier...

Monitoring

Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Fri, Mar 14, 2025, 06:10 PM
3h earlier...

Investigating

We are aware of and investigating reports of degraded performance. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.

Fri, Mar 14, 2025, 02:24 PM
19h earlier...

Monitoring

Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Thu, Mar 13, 2025, 06:50 PM
1h earlier...

Investigating

We are aware of and investigating reports of degraded performance. We were able to narrow down issues to our CDN in a few locations, will continue to investigate.

Thu, Mar 13, 2025, 05:38 PM
1h earlier...

Investigating

We are aware of and investigating reports of degraded performance. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.

Thu, Mar 13, 2025, 04:22 PM