HCP Terraform Subscription Activation failures Affecting Customers
Resolved
Degraded performance

Our Engineering team has deployed a fix to resolve the issue. HCP Terraform Subscription Activations should now be operating normally. If you continue to experience any problems, please refresh your page and re-try. If the issue persists, open a ticket with our support team.

Mon, Mar 31, 2025, 12:32 PM
2d ago
Affected components
HCP Terraform
Updates

Resolved

Our Engineering team has deployed a fix to resolve the issue. HCP Terraform Subscription Activations should now be operating normally. If you continue to experience any problems, please refresh your page and re-try. If the issue persists, open a ticket with our support team.

Mon, Mar 31, 2025, 12:32 PM
1h earlier...

Identified

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Mon, Mar 31, 2025, 11:32 AM
26m earlier...

Investigating

We are aware of and investigating reports of degraded performance activating new HCP Terraform Subscriptions. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.

Mon, Mar 31, 2025, 11:06 AM