terraform-provider-local failing Terraform runs.
Resolved·Partial outage

Our Engineering team has resolved the issue. Terraform runs depending on the local provider should be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Wed, Apr 30, 2025, 05:24 PM
(2 weeks ago)
·
Affected components
Terraform Registry
Updates

Resolved

Our Engineering team has resolved the issue. Terraform runs depending on the local provider should be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Wed, Apr 30, 2025, 05:24 PM

Monitoring

There was a regression of the problem between 16:00 UTC and 16:25 UTC. Terraform runs not using terraform-provider-local, or those that were started after 16:25 should not be affected.

Wed, Apr 30, 2025, 04:36 PM(47 minutes earlier)

Monitoring

A problematic version tag for terraform-provider-local was published to the terraform registry at approximately 14:00 UTC , causing failures for Terraform runs depending on any version of the provider. A fix was deployed to mitigate the impact of the problematic version at approximately 15:00 UTC. Runs started after that time should complete successfully. If you continue to have problems please contact our support team.

Wed, Apr 30, 2025, 04:00 PM(35 minutes earlier)