Audit log streaming delays to Splunk Cloud
Monitoring

Our Engineering team has implemented a fix to resolve log streaming delays to Splunk Cloud. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Fri, May 16, 2025, 04:17 PM
(15 hours ago)
·
Affected components

No components marked as affected

Updates

Monitoring

Our Engineering team has implemented a fix to resolve log streaming delays to Splunk Cloud. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Fri, May 16, 2025, 04:17 PM

Identified

Our engineering team is resolving log streaming delays to Splunk Cloud. During this time, some users may experience delays in receiving the following logs - HCP Audit Log Streaming - HCP Boundary Audit Log Streaming - HCP Packer Audit Log Streaming We will share another update as soon as we have more information.

Fri, May 16, 2025, 11:47 AM(4 hours earlier)