Degraded HCP Platform Performance
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Sat, May 17, 2025, 01:17 AM
(9 hours ago)
·
Affected components
HCP Portal
HCP API
HCP Vault Secrets
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Sat, May 17, 2025, 01:17 AM

Monitoring

Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Sat, May 17, 2025, 12:59 AM(18 minutes earlier)

Investigating

We are aware of and investigating reports of degraded performance. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.

Sat, May 17, 2025, 12:38 AM(20 minutes earlier)