Customers may experience failures when creating a new Azure HashiCorp Virtual Network or HashiCorp Vault Dedicated Cluster. Existing resources remain unaffected.
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, May 22, 2025, 08:20 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, May 22, 2025, 08:20 PM

Identified

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Tue, May 20, 2025, 12:56 PM(2 days earlier)

Investigating

Our team is actively investigating the issue and working on a fix.

Tue, May 20, 2025, 10:30 AM(2 hours earlier)