Role Assignment Link is Missing
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Tue, May 27, 2025, 03:03 PM
(1 week ago)
·
Affected components
HCP Portal
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Tue, May 27, 2025, 03:03 PM

Monitoring

Our Engineering team has implemented a fix to resolve the issue. We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.

Tue, May 27, 2025, 02:49 PM(14 minutes earlier)

Identified

Our Engineering team has identified an issue with role assignment at the organization level in HCP where the link to the page is missing. We have found the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Tue, May 27, 2025, 02:41 PM