HCP Packer high resource utilization
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, May 29, 2025, 03:03 PM
(1 week ago)
·
Affected components
HCP Packer
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Thu, May 29, 2025, 03:03 PM

Identified

- The billing issue with HCP Packer has been fixed.

- Our teams are working on the impacted accounts' reconciliation.

Tue, May 27, 2025, 06:36 PM(1 day earlier)

Identified

  • The fix has been pushed.

  • We are still working on the internal updates.

Tue, May 27, 2025, 05:20 PM(1 hour earlier)

Identified

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

There are behind the scene issues with HCP Packer billing, no other HCP Packer services are impacted.

Tue, May 27, 2025, 03:02 PM(2 hours earlier)

Investigating

We are aware of and investigating reports of increased HCP Packer resource utilization with high cost. Our team is working to identify and resolve the issue. We will post updates with more information as it becomes available.

Tue, May 27, 2025, 02:50 PM(12 minutes earlier)