AWS Provider 6.1.0
Monitoring·Degraded performance

We have identified the issue with AWS Provider 6.1.0. In order to remediate this issue we will be skipping version 6.1.0 and releasing 6.2.0 as our next AWS Provider version. While we work on this release, our current guidance is still in effect:

  • The AWS Provider version "latest" will continue to point to version 6.0.0

  • If you are encountering an error when accessing the "latest" AWS Provider page, we recommend that you clear your browser cache.

Please continue to use AWS Provider 6.0.0 until version 6.2.0 has been released.

Tue, Jul 1, 2025, 03:38 PM
(8 hours ago)
·
Affected components
Terraform Registry
Updates

Monitoring

We have identified the issue with AWS Provider 6.1.0. In order to remediate this issue we will be skipping version 6.1.0 and releasing 6.2.0 as our next AWS Provider version. While we work on this release, our current guidance is still in effect:

  • The AWS Provider version "latest" will continue to point to version 6.0.0

  • If you are encountering an error when accessing the "latest" AWS Provider page, we recommend that you clear your browser cache.

Please continue to use AWS Provider 6.0.0 until version 6.2.0 has been released.

Tue, Jul 1, 2025, 03:38 PM

Identified

We are currently troubleshooting an issue with the AWS Provider 6.1.0.

  • The AWS Provider version "latest" will continue to point to version 6.0.0

  • If you are encountering an error when accessing the "latest" AWS Provider page, we recommend that you clear your browser cache.

Please continue to use AWS Provider 6.0.0 while we work to remedy this issue.

Tue, Jul 1, 2025, 11:47 AM(3 hours earlier)