Projects cannot be created in HCP Terraform
Resolved·Partial outage

The recently deployed fix has resolved the issue.

Tue, Jul 22, 2025, 05:28 AM
(4 days ago)
·
Affected components
HCP Terraform
Updates

Resolved

The recently deployed fix has resolved the issue.

Tue, Jul 22, 2025, 05:28 AM

Monitoring

Our engineering team has deployed a fix and is monitoring the situation to ensure that service is fully restored.

Tue, Jul 22, 2025, 05:22 AM

Identified

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Tue, Jul 22, 2025, 03:03 AM(2 hours earlier)