Windows Binaries Affected by Expired Signing Certificate
Identified·Degraded performance

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Wed, Jan 14, 2026, 08:05 PM
(1 week ago)
·
Affected components
Updates

Identified

Our Engineering team has identified the cause and we are actively working on a fix. Once we have additional information, we will share another update.

Wed, Jan 14, 2026, 08:05 PM

Identified

We have identified an issue affecting Windows products published after January 9, 2026. Some customers may experience validation failures or execution blocks due to an expired signing certificate. Antivirus and security software may prevent affected binaries from running. We recommend using releases published prior to January 9, 2026 to avoid any disruption. New releases will be paused until this issue is fully remediated.

Wed, Jan 14, 2026, 07:43 PM(21 minutes earlier)