HCP Boundary maintenance.
Complete·Under maintenance·Feb 21, 2:00 PM - 6:00 PM

Maintenance has completed.

Sat, Feb 21, 2026, 06:43 PM
(1 week ago)
·
Affected components
HCP Boundary
Updates

Complete

Maintenance has completed.

Sat, Feb 21, 2026, 06:43 PM

In progress

Maintenance is still in progress and we will update as soon as its complete.

Sat, Feb 21, 2026, 06:04 PM(39 minutes earlier)

In progress

Maintenance has begun as scheduled. We are currently performing the planned updates. We will provide further updates as the work progresses or once the maintenance is complete.

Sat, Feb 21, 2026, 02:02 PM(4 hours earlier)

Scheduled

HCP Boundary will undergo planned maintenance on 21st February 2026 beginning at 02:00PM UTC. We expect this maintenance to be complete within four hours. During this time, HCP Boundary sessions may disconnect unexpectedly and HCP Boundary cluster may be temporarily inaccessible. We will post updates as necessary throughout the maintenance period.

Tue, Feb 10, 2026, 05:48 PM(1 week earlier)