HashiCorp Services

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Terraform Registry Degraded
Investigating·Degraded performance

Our engineering teams are continuing to investigate the elevated Terraform Registry error rate. This affects terraform init workflows and documentation access.

Mon, Jun 15, 2026, 05:28 PM
(16 minutes ago)
·
Affected components
04:13 PM
Now
Terraform Registry
Updates

Investigating

Our engineering teams are continuing to investigate the elevated Terraform Registry error rate. This affects terraform init workflows and documentation access.

Mon, Jun 15, 2026, 05:28 PM

Investigating

We're continuing to investigate elevated error rates with the Terraform Registry. This affects terraform init workflows and documentation access.

Mon, Jun 15, 2026, 04:53 PM(34 minutes earlier)

Investigating

Terraform Registry is experiencing elevated error rates affecting terraform init workflows and documentation access. Our engineering team is investigating the issue.

Mon, Jun 15, 2026, 04:13 PM(39 minutes earlier)