No components marked as affected
Resolved
Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Investigating
We are currently investigating an issue affecting HVD cluster management operations. Customers may experience failures when creating, deleting, or resizing (upscaling) HVD clusters. Existing clusters and Vault operations remain unaffected. Our engineering team is actively investigating the issue and working to restore normal service. We will provide updates as more information becomes available.